Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Rather recently, and with no hardware or substantive software change, the arrow keys do not allow me to "inch" down a webpage forcing me to use the vernier control on the mouse. Windows 7, mostly Dell. Any idea of what is wrong and how to fix it?

share|improve this question

3 Answers 3

Make sure caret browsing is turned off Tools -> Options -> Advanced -> Untick "Always use cursor keys to navigate within pages"

share|improve this answer
    
my goodness! I feel so foolish and that such a simple solution works so perfectly… <Now to figure out how it got set in the first place> –  greenber Mar 27 '11 at 11:31
    
you hit F7 and then clicked yes on accident. –  Arctor Mar 27 '11 at 12:21

I found that option was already unticked ("Always use cursor keys to navigate within pages"); toggling it didn't fix the problem. But when I unticked "Use autoscrolling" that fixed it.

share|improve this answer

For me worked just by pressing F7

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.