Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The awesome bar, the search engine field, and any form element on a website will show multiple cursor blinkers while I'm typing in them. The blinkers also momentarily appear upon focus. It's confusing because I don't know which is cursor is the real one and which are the decoys. How do I remove the decoys?

Windows Vista Business 64 -bit
nVidia GeForce 8800GT
Latest nVidia driver: 8.17.12.6658
Firefox 4.0
DirectWrite, WebGL, Direct2D are all on. 

mozilla registration Google

share|improve this question

closed as unclear what you're asking by DavidPostill, Scott, Steven, Moses, mdpc Oct 14 '15 at 23:38

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Do you have any imported add-ons like stylish or greasemonkey working with it? Does it go away if you disable these addons? – CreeDorofl Mar 26 '11 at 19:07

You may have inadvertently enabled Caret Browsing. Press F7 to toggle, or if that doesn't work, go to about:config and set accessibility.browsewithcaret to false.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.