Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My CPU is an AMD Athlon(tm) 64 X2 Dual Core Processor 6000+

Its rating is 55 - 63 C with a Vcore voltage of 1.35 / 1.4. My system (OpenSuse latest version) crashes often at random intervals. Recently I thought it might be because my CPU is overheating.

The output of 'sensors' tells me my CPU is running at 62C with 1.5V at vcore.

Is this enough to cause a crash (keep in mind these are semi-idle conditions)

share|improve this question
    
Did you build this system yourself? If so, did you use a retail boxed processor or an OEM version? –  Mark Johnson Mar 27 '11 at 19:47
    
I made it all myself a couple years ago. However, the crashes only started happening recently. Not sure about the CPU, I just bought it at a part store and it came with a heatsink. All AMD branding and everything. –  maxmackie Mar 27 '11 at 20:13
    
Sounds like retail. If so, the stock cooling solution should be adequate, but if it's been a couple years, maybe it's worked itself loose or the thermal material has not aged well? Maybe take it off, clean it, and put it back together with some Artic Silver? –  Mark Johnson Mar 27 '11 at 22:46

2 Answers 2

up vote 1 down vote accepted

If your cooling solution is inadequate, Prime95 should provoke a crash fairly quickly.

Edit

Sorry, missed the OpenSUSE mention...try the distributed.net client, it's what I used to use back in the day for torture testing on Linux.

Your temp sounds a bit high for idle based on this. Check the voltage settings in the BIOS, make sure you're not overvolting it, Vcore should be 1.3 or 1.35.

share|improve this answer
    
Do you know a linux variant (can't seem to find mprime either) of this? –  maxmackie Mar 27 '11 at 20:19
    
So I went into BIOS and it said my vcore was at 1.5V and cpu temp was 64C. My motherboard was also 31C and my cpu fan was at 3054 RPM. This seems like a whole lot. Also, is it possible to actually step down the vcore voltage? –  maxmackie Mar 28 '11 at 0:07
    
Vcore spec for that processor tops out at 1.35V. I'd think the motherboard should ID the chip and set the voltage appropriately, does your board specifically list support your processor? Update the BIOS? If it's an enthusiast board you should be able to tweak the voltage, look for an overclocking menu maybe? –  Mark Johnson Mar 28 '11 at 0:21
    
Its an M3N78-Pro board. asus.com/… –  maxmackie Mar 28 '11 at 0:30

Have you tried to see the Temps of the CPU in the BIOS Temp Utility? Normaly you get a more realistic Value there cause the CPU is on semi-Idle Mode what results in normal use of a PC.

Greetings, mitsosc

share|improve this answer
    
BIOS said my vcore was 1.5V and cpu temp was 64C. Ouch –  maxmackie Mar 28 '11 at 0:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.