Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use the following command to set up a reverse tunnel:

ssh -i dev.pem -vvv -R 8480:localhost:8080 user@host.com "sleep 6000"

What ends up happening is that ssh starts to listen to the lo device, rather than on the eth0 device (binds to 127.0.0.1 instead of the remove public ip).

Any clues how this behavior can be altered?

share|improve this question
    
whati f you say *:8480 ? –  barlop Apr 1 at 11:49

1 Answer 1

Enable GatewayPorts in /etc/ssh/sshd_config.

Reference: http://www.symantec.com/connect/articles/ssh-port-forwarding

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.