Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having some problems accessing bbc.co.uk. Each time I try I receive the error message:

**Connection Error**
Unable to connect to the requested site.

**Details**
Error resolving hostname www.bbc.co.uk: timed out

It's up according to downorjustme.com.

This may be very much my fault, given that I recently messed around (foolishly) with some ways of getting BBC Iplayer to work from abroad (I'm still abroad, in Spain). Now the lagado proxy test says:

**Proxy Test**
This request appears to have come via a proxy.
The proxy host is 108.Red-80-58-205.staticIP.rima-tde.net which has ip address 80.58.205.108
The proxy informs us that the client host ip address was 88.21.255.217"

I'd really appreciate it if anyone had any suggestions on how to get my IP address back to how it should be, so I can access websites normally! Thanks.

EDIT: Various other members living in Spain using with Telefonica as their ISP seem to be experiencing the same problem, so this might not actually be my fault/resolvable by me...

share|improve this question
    
Do you use Telefonica's DHCP server? If so - did you tried setting your own preferred DNS servers such as OpenDNS or DynDNS, ... instead of those that was supplied to you via DHCP? –  laika May 26 '13 at 15:11

1 Answer 1

It seems that you cannot resolv bbc.co.uk to 212.58.224.138

Maybe something is blocking your DNS request or denying reply for specific addresses.

Did you try : nslookup bbc.co.uk in a command prompt? Try also to access the IP I gave in this post, to see if it connects.

share|improve this answer
    
Result for nslookup bbc.co.uk Server: UnKnown Address: 192.168.1.1 Non-authoritative answer: Name: bbc.co.uk Address: 212.58.224.138 Trying to access the IP you gave in this post gives: "- Public Service Message Sorry, the address you are looking for is not available. You will find almost all BBC public service content on bbc.co.uk and by following links to the content you require." Which at least looks like some form of connection... –  Tom Adams Mar 28 '11 at 12:41
    
Well apparently bbc.co.uk and www.bbc.co.uk are different. Does a nslookup www.bbc.co.uk gives you 212.58.224.70 ? –  M'vy Mar 28 '11 at 13:25
    
Nope: 212.58.246.94 –  Tom Adams Mar 28 '11 at 15:11
    
Ok, at least the reverse lookup show bbc-vip015.cwwtf.bbc.co.uk as address. Does the IP works in the browser? All of this is a little weird I must say. –  M'vy Mar 28 '11 at 16:36
    
The IP I have (212.58.246.94) takes me to www.bbc.co.uk but I get the same error message as always. –  Tom Adams Mar 28 '11 at 18:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.