Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my PC (Win7 x64), Lotus Notes was installed prior to Outlook being installed. Notes used to be our corporate email platform. Whenever I use the Explorer shortcut to send files as attachments, the system tries to use Notes to send the email. Outlook is the default mail client, but for this operation, Notes is still configured to handle it. From where is this configured? Before anyone suggests uninstalling Notes, we still use it for other things, so it has to be on my system.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Try (re)setting Outlook as your default mail program in the Control Panel\All Control Panel Items\Default Programs -->set program access and computer defaults screen. If it's already on Outlook there, try changing it to Notes and then back to Outlook.

share|improve this answer
    
I looked at the default programs list, and Outlook had all its defaults (Even MAPI...). Notes wasn't listed anywhere. I went into Lotus Notes' configuration and it had the "Use as default program" box checked. I unchecked and closed. Now when I try to do the send file as attachement, I get the "No program configured" error. So that's progress. I screwed around with the default program settings in outlook, but that didn't work. Running a repair install on office now. Hopefully that will work. But at least you got me on the right track. Thanks! –  Tim Coker Mar 29 '11 at 19:30
    
Repair install completed ... Send email from explorer is working! Yay! (I kinda feel like an idiot that I never noticed that Notes had the "use as default" box checked the whole time...:( ) –  Tim Coker Mar 29 '11 at 19:39

You can try and copy the shortcut from the 'Default user' folder assuming it is still there.

  1. Browse to C:\Users\Default\AppData\Roaming\Microsoft\Windows\SendTo
  2. Copy the 'Mail Recipient' shortcut.
  3. Browse to shell:sendto which should open the SendTo folder for your logged on profile.
  4. Paste the shortcut into that folder - if there's a Mail Recipient shortcut or something similar already there then remove that as well.
share|improve this answer
    
That other shortcut does the same thing (launch Lotus Notes). They're both 'Mail recipient.MAPIMail' files, and opening them in a text editor shows that the contents just says "Mail". Seems the problem is in the MAPI configuration somewhere. –  Tim Coker Mar 28 '11 at 15:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.