Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I run schtasks.exe in interactive mode?
Like "at.... /interactive"?

I run it on Windows XP so there isn't the /IT option.

share|improve this question
add comment

migrated from stackoverflow.com Mar 28 '11 at 12:57

This question came from our site for professional and enthusiast programmers.

1 Answer

Use the /IT option.


After you updated your question to state that you are using XP, it would appear that this option is not available on XP.

share|improve this answer
    
I can't use it in winXP.. –  erez Mar 28 '11 at 10:35
    
Then use at ... /interactive. –  David Heffernan Mar 28 '11 at 10:36
    
That's the problem. I want to use schtasks, not at, but I want to use interactive. Isn't there option for that? –  erez Mar 28 '11 at 10:39
    
@erez Apparently not. –  David Heffernan Mar 28 '11 at 10:41
    
ok.. thanks anyway.. –  erez Mar 28 '11 at 10:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.