Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows XP virtual machine on my Windows 7 x64 Ultimate machine that I use for testing. Every once in a while when I try and start the vm, nothing happens and I know I have to reboot my machine before I can use the vm. However, when I try and restart, my Windows 7 stays at "Logging off" forever. I've tried to kill the vpc.exe program before rebooting but I can't kill it. Nothing happens in task manager when I try and kill it. I let the machine sit at "logging off" for a while till I don't see much drive activity and then I force the machine off. I do have full admin rights on my machine.

share|improve this question
    
Have you tried this question or this question? –  Tom Wijsman Mar 28 '11 at 21:00
1  
As I mentioned in my question, I've used task manager to try and kill the process but nothing happens. I have not tried some of the other tools mentioned in the second link. I will give them a try. Thanks! –  Wavel Mar 28 '11 at 21:32

1 Answer 1

If you have User Account Control (UAC) enabled, have you tried clicking Show processes from all users in Windows Task Manager and killing the process from there?

Otherwise, open an elevated command prompt (Press Start, type in cmd, and press Ctrl+Shift+Enter) and run the following command:

taskkill /f /im vpc.exe
share|improve this answer
1  
I have used task manager to try and kill it but nothing happens. I'll try the force flag next time it happens and see if that does the job. Thanks for the reply. –  Wavel Mar 28 '11 at 21:34
1  
taskkill says it kills vpc.exe... but it doesn't. –  Wavel Apr 5 '11 at 15:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.