Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've got a command prompt application on my phone, and whenever I run the start command it always runs the file as a system process, and the executable never visibly opens on the computer.

How can I do this? When I run command prompt on my computer itself, with the exact same command, it opens the window as expected.

share|improve this question
up vote 2 down vote accepted


runas /user:USERNAME program.exe

You will then be asked for a password for the user account.

EDIT: It appears that you are trying to run a GUI application, when you would need a RDP client for that, and not this remote command line program you seem to be using.

share|improve this answer
updated tags. The application hangs and never receives a "reply" from my computer... – Cyclone Mar 28 '11 at 20:41
Unfortunately, I think the app would still end up on a hidden private desktop, even if that desktop belongs to the correct user. – Joel Coehoorn Mar 28 '11 at 20:41
@Cyclone: If the username includes a space, put quotes around the whole of the /user switch and username. – paradroid Mar 28 '11 at 20:43
@Joel: I am assuming that this is not actually a GUI application. If it is, the OP should be using a RDP client instead of a remote command line. – paradroid Mar 28 '11 at 20:47
@paranoid - could be, but he's looking for a window to appear. I don't think he'll ever see one. – Joel Coehoorn Mar 28 '11 at 20:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.