Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Often times when I single click with my new mouse, its treated as a double click for some reason. Is there any setting I can tweak to disable this? I think there's a setting which I set to high for my previous mouse to work....

share|improve this question
up vote 2 down vote accepted

Under the Mouse section of the Control Panel is a setting for double-click speed.

Your mouse could be going bad, too. Dirt/debris/general wear of the button can cause weird behavior like that.

share|improve this answer
    
thanks, it was already at the slowest possible speed, however i switched the buttons from left to right (so now left button = right click and right = left click), and that fixed it. seems like my mouse's left button had some issue – Click Upvote Mar 28 '11 at 23:54
  • Open the Control Panel
  • If you are not using the Classic-style control panel, click Printers and Other Hardware
  • Open the Mouse control panel
  • Under Double-Click Speed, set how fast you must click for it to register as a double-click. You can test this setting in the dialog by clicking on the folder icon.

    windows xp mouse settings

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .