Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I boot up my computer and my phone is charging or something via usb, a message comes up that forces me to press f1 to continue, due to the boot priority changing. I'm on a nforce 750i motherboard from evga and can't find a way to turn it off in the bios.

share|improve this question
up vote 3 down vote accepted

Unfortunately, you can't do this. I have the same motherboard. The reason it pops up is that a new mass-storage device has been detected - similar to if you changed the hard drives or added a new one.

What phone is it? Try connecting the phone NOT in "mass-storage" mode, and see what happens.

Another possibility is to disable the "Keyboard wait on error" setting in the BIOS...

share|improve this answer
    
I have a g1, and I don't have usb mode turned on with it. I'll try the keyboard wait on error setting. – L1th1um Aug 20 '09 at 12:41
    
You should be able to tell the motherboard not to boot from usb in the bios. – Joel Coehoorn Aug 20 '09 at 12:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .