Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My mouse is exhibiting strange behavior in Virtualbox. It randomly exits the virtual pc and jumps to (0,0) on my primary monitor. Is there anyway to stop this?

[EDIT]

I determined it wasn't synergy's fault but something weird happening with my multi-monitor setup. The mouse only seems to work correctly on my primary monitor.

share|improve this question
    
Oh I'm running Windows 7 64bit –  Kurru Mar 29 '11 at 18:39
    
Out of curiosity, by (0,0) do you mean the upper left corner (like Java), or the center of the screen (like math)? And what OS is on the VM? –  ekaj Mar 29 '12 at 12:37
    
yea (0,0) means upper left and OS is xp –  Kurru Mar 29 '12 at 17:31
    
Have you tried what I suggested? –  ekaj Mar 29 '12 at 20:42
    
Have not had a chance. Dont use Virtual Box all that often. Also consider today is the 1 year anniversary of this question! –  Kurru Mar 29 '12 at 21:01
add comment

1 Answer

I at least found this page, which I believe describes the problem you are talking about. Apparently it is not new.. Does this only happen to you when you move towards the bottom of the screen?

I believe this could fix your problem, which basically says to try disabling 'Mouse Integration'.

share|improve this answer
    
@Kurru Did this work by any chance? –  ekaj Sep 9 '12 at 22:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.