Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

running Windows 7 64 bit. i am unable to copy and paste anything either from IE or firefox or from notepad to another notepad..

i am the administrator on this machine and it just happens recently and so i was thinking may be IE9 did something so i uninstall IE9 but still the same behavior.

any help?

share|improve this question

Have you tried doing a system restore back to a point before you started having these issues?

share|improve this answer

For any one else who clicks this forum query.

The problem I had was the right click in explorer 32bit would show the menu but nothing within the menu would respond. It works a treat in explorer 64bit and in the Inprivate browsing both 32 and 64 bit.

I am using Win7 64 Ultimate.

Now the way I fixed mine after several days browsing forums was simple. So simple I was tempted to throw the whole sytem out the window out of spite.

1, Open the offending explorer.

  1. Click on the Tools tab. (If it's not shown press Alt first)

  2. Select Internet Options.

  3. Select the advanced tab on the Internet Options new window.

  4. At the bottom of the window click on the Reset button in the Reset internet explorer settings.

  5. I then checked the Delete personal settings box. (Don't know if it would make any difference. But it does also delete all cookies and a lot more).

  6. press the reset button.

  7. It will then result in a new window, Reset Internet Explorer Settings with a green tick next to 4 sections. Press on the Close button.

  8. a final window will appear saying For changes to take effect, you will need to restart Internet Explorer.

  9. Press OK. Then Close your Explorer Window.

  10. Open your 32bit Explorer and now it should work perfectly.

It was possibly maleware or some kind of virus. It may even be an eccellerator so watch what you reactivate or install.

Happy Browsing All

share|improve this answer

This may sound stupid but I have seen similar problems where the control button on the keyboard has gone and people have not realised... so, if you do it via control+c, try right clicking and doing copy.

Next up, do you have any clipboard management utilities installed? You may have one that is malfunctioning or not x64 bit compatible. If you do, try uninstalling it.

share|improve this answer
i tried with both ctrl+c and ctrl+v and also tried with right click and copy/paste but none of this works, no i don't have any utilities installed – Nick Kahn Mar 30 '11 at 15:37

This sounds like a spyware, keylogger, or malware problem. Scan your computer.

see also:

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .