Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently got a Windows Resume Loader error when booting up my PC, it specifically request me to hit enter. So I plug an PS/2 keyboard and it doesn't work. So I tried another PS/2 keyboard, and it doesn't work either. In fact, when the computer starts, I can make a choice of either going in the bios or the boot sequence and it works. But once I get in those menu, I can no longer do anything. Funny fact is that, for example, in the BIOS, I can't move but when I press F10 to save and quit, the screen flickers as if it did process the key but nothing happened. I have tried resetting CMOS, and removing the battery and unplugging the cord at the same time without any changes.

Having said that, I am kind of screwed cause I can't pass the Windows Resume Loader screen without hitting 'enter'. And neither my 2 PS/2 or USB Keyboard works. Well, they seems to work, as I said (furthermore, if I let 'enter' pushed down as windows starts it makes repetitive "beep" as it would if it were working fine).

Motherboard Gigabyte GA-EX58-UD5 Windows 7 x64

share|improve this question

migrated from Mar 31 '11 at 3:58

This question came from our site for system and network administrators.

Using the USB Keyboard boot into BIOS navigate to Integrated Peripherals and change USB Keyboard Function from Disable to Enabled. Reboot and try again.

share|improve this answer

i am having the exact same problem. I am using windows 7 also but an EVGA mobo. And as the man stated, when in BIOS, I cant do anything. No keys work. The type flickers like it is doing something but I am not able to change menus, enter a menu or save. Its like the keyboard quits working altogether after a few seconds. Enough to get me into BIOS but thats it. I also cannot hit enter on my "Choose OS" screen I have tried two usbs and three PS2 keyboards and they all light up but the computer does not respond to input. One more thing, this started for me last night after a power outage. My computer is on a power surge protector. But on normal reboots i have never been asked to choose an OS as windows 7 is the only OS there is on my box. So, i have never noticed if my USB keyboard has never worked until after Windows starts.

SOLUTION: Fixed mine. Turns out my G15 USB keyboard doesn't play nice with others. Not G15 fault, i believe it may be a windows thing since through research, i have found this problem happens a lot. Anyway. First I powered everything down, then cleared the CMOS (my EVGA has a button to do this), then for good measure i unplugged by box. When i tried the keyboard again. NOTHING. But i went back and unplugged ALL USB devices including my RAZER mouse and my nostromo (which i forgot was plugged in back there), WALA. Keyboard works as normal, in BIOS and on any selection screens before Windows loads. Hope this helps someone.. i have been messing with this for almost a half hour. grrrrrr.

share|improve this answer

You must log in to answer this question.