Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am currently using a global hotkey combo to lock Snow Leopard whenever away from the desk. Every month or so, on returning I am unable to login, even though the password is correct. The only way to login again, is to restart, after which the same password works fine. I'm wondering if anyone else has seen this behaviour, or has a fix?

share|improve this question

migrated from stackoverflow.com Mar 31 '11 at 11:24

This question came from our site for professional and enthusiast programmers.

    
On a related note - are you sure you're entering the password in correct language? I use Lithuanian/English keyboard layouts and Lithuanian one has numbers replaced with own letters. Since my password uses numbers - I can't enter them while Lithuanian layout is chosen. So make sure you're using ONLY English layout. –  Eimantas Mar 31 '11 at 11:01
    
can you log in to the machine using ssh? –  sarnold Mar 31 '11 at 11:04
add comment

1 Answer

Sounds to me like a bug on the machine's OS, when is the last time you reinstalled OSX on that bay... I would just do do simple reinstall, keep the data and flush the settings and start from there... I found that osx (in the latest versions) is alot more dirty then it used to be... Can anyone say iTunes ; )

Later,

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.