Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hey, So I try to install Windows XP SP3, as soon as I get to the partition selection screen my computer powers down.

I tried to F5 in driver loading screen and selected "Standard-PC" but same error occurs.

Harddrive is recognized in BIOS. HD and CD are both on Primary IDE, HD is Master

my CD is burned from an *.iso directly off msdnaa (legal copy) and the iso works fine in VirtualBox.

Any Ideas?

Edit: just put in another HD, with an already installed XP. XP boots correct, but if boot from CD to overwrite the HD, same error, power down in partitioning screen.

share|improve this question
    
If you boot into the recovery console using the XP CD, can you see the files on the disk at all, or does it give you any errors when you try a 'dir'? –  Kez Mar 31 '11 at 15:55
    
Put the cdrom on the secondary ide connector as master. If it is a Dell or HP etc, jumper all ide devices as CS (cable select) –  Moab Mar 31 '11 at 17:40
    
I had a jumper error before i posted the question, but as you can see below now nothing IDE-related (were my first guessed though too). –  Baarn Mar 31 '11 at 20:13

2 Answers 2

up vote 0 down vote accepted

Ok, the solution was really stupid and more like a coincidence that i found it at all.

The Motherboard is an Asus A7N8X-X and only its newest Bios update is able to support the latest processors for its socket, an AMD Sempron 2600+ in my case. The Bios was already up to date, so before installing Windows I turned up the external frequency to 166Mhz to match the processors freq.

Seems that this was the error, I just turned the external frequency back down to 100Mhz and after that my System thought it was using an AMD 1100Ghz. Now the installation worked fine and without any Problem, afterwards I turned the Freq. back up to 166Mhz and now it correctly shows the AMD Sempron 2600+ and Windows works just smooth.

Really strange error, still wondering whats the deeper reason for it...

share|improve this answer

From the question and answer you provided there is no easy way to know what really is going on. The only thing I could think of was that there is a bug when the generic drivers pass a particular command to the CPU. When running at the higher speed (which means higher heat/different event timings) one of the transistors in the CPU could have switched wrong, causing the whole thing to crash.

Running at a lower speed can have a subtle affect on the interaction between the installation environment and the CPU. This subtle change prevents the error from happening and allows you to install the OS. Once you get into windows, completely different code is in use and additional drivers are loaded that are optimized for your hardware. This combination of drivers prevents the bug from surfacing and you are able to operate normally.

Does this mean your hardware is bad? No.

Is this something to be worried about? Most likely not.

Is this just a theory? Yes.

I could be totally wrong, but based off of what I know about CPU's it's the only thing that makes sense. I'm not a chip designer, but I know that computers are incredibly complex and behavior like this is almost impossible to reproduce on different hardware.

Hope that helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.