Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Below is a dialog box that popped up while working. How do I close it? I clicked on Open Action Center, but this one didn't go away. Other than:

  • turning on Security Center service
  • setting up a backup
  • rebooting

is there a real way to close this?

(I'm looking for how to close it right now, not prevent it from coming up.)

alt t3xt

share|improve this question
    
you mean tuning off only the popup as it don't close when clicking elsewhere? Close the Action Centre program? or turn off notification about security centre? –  M'vy Mar 31 '11 at 15:25
    
I just need to get rid of the current popup. Clicking outside or opening up Action Center do not get rid of it. It's still stuck here. –  hyperslug Mar 31 '11 at 15:39
    
Click on the "flag icon" in notification area don't work either I guess? –  M'vy Mar 31 '11 at 15:44
    
Yeah, just tried it. Still there. –  hyperslug Mar 31 '11 at 15:50
    
If this is truly a one-time glitch, you might just restart the security center service. (cue moss "have you tried turning it off and on again?") –  Fopedush Nov 9 '12 at 20:34
add comment

2 Answers

up vote 6 down vote accepted

You can disable specific alerts from appearing in the popup, which effectively stops the popup from appearing at all if there are no alerts to display.

Go into Control Panel, into the Action Center and click the link on the left to Change Action Center settings. Untick the Windows Backup option.

enter image description here

If it does not immediately disappear after applying the settings, try killing the explorer.exe process from Task Manager and start the explorer.exe process again (in the Windows Task Manager, select File -> New Task (Run) and type in explorer.exe).

share|improve this answer
    
Should have explained, unticking one of the active alerts should give it a nudge, cause it to refresh and vanish.. in theory. –  Kez Mar 31 '11 at 15:52
    
Ahhh freedom. Killing explorer also got rid of the start menu, so I had to use the "New Task" button under Task Manager to restart Explorer.exe, but that did it. –  hyperslug Mar 31 '11 at 15:55
    
I did untick all of them and it updated the popup, but it still didn't go away, but killing explorer got it. –  hyperslug Mar 31 '11 at 15:56
add comment

Try these steps:

  1. open Task Manager
  2. end the explorer.exe process
  3. click anywhere in this popup
  4. open Task Manager again
  5. go to File → New Task (Run...)
  6. enter explorer.exe and hit Enter
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.