Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So, I'm using a Windows 7 laptop to Remote Desktop to my XP machine at work. I set it for full screen and log in. All is good. If I walk away, and my laptop goes to screen saver, the remote desktopm session always resizes to be a smaller size when I wake it up. Why is this? Can it be prevented? I've heard CNTRL-ALT-BREAK will force it back to full screen, but can this be prevented? It never happened with my old XP laptop when I remote desktopped from it to the same machine.

share|improve this question
add comment

1 Answer

Can you give it a try:

  1. Go to Control Panel
  2. Click on Ease of Access link or Ease of Access Center icon.
  3. Select Change how your mouse works or Make the mouse easier to use option.
  4. Tick the check box for Prevent Windows from being automatically arranged when moved to the edge of the screen with the mouse under “Make it easier to manage windows” section.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.