Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm getting an error when trying to boot from live Ubuntu cd. "Uncompressing Linux... crc error -- System halted". I've also tried this using a Linux mint live cd, same error. Is this something related to the MB?

share|improve this question

2 Answers 2

According to this the kernel doesn't like itself. Based on what you've said, I feel like your hard drive might be to blame. Is it old? Do you have a spare to test on?

share|improve this answer

If you can, try the live cd on another computer, or a different cd rom in the same computer.

If you can't do either of those, I'd try installing from a flash drive.

I think that a flakey cd drive is more likely than the motherboard. You can also try a memory test, live cd here or some Ubuntu live cds have it on there.

Motherboard problems could in theory be an issue too, but I've never seen it, so I'd try the above first.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.