Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This problem is sending me nuts.

At the moment in my finder, .pkt files are associated to be opened with the wrong virtual machine. If I right click on a .pkt file and select Open With it says PacketTracer.exe - Wrong_windows (default). I want them to be opened and associated with my Windows XP machine.

I don't know how to change that default machine even though in the target Windows XP machine I associated all the files, even in the vmware taskbar icon in osx I associated them too with that XP machine, still no luck!

share|improve this question
add comment

migrated from serverfault.com Apr 3 '11 at 22:42

This question came from our site for professional system and network administrators.

1 Answer

These "proxy" applications are created by VMware Fusion and are located inside the .vmwarevm virtual machine bundle. Right-click your virtual machine, select Show Package Contents and open the Applications folder.

Does that folder exist? Does it contain applications? Does it contain the application you want the files to open with? Make sure in the virtual machine settings (Cmd-E) » Applications, you specified that you want your Windows VM to handle Mac files and web links. enter image description here


Remember that Open With… selection is not permanent. Open the Get Info dialog, select the desired windows program and VM there, and select Change All afterwards to make it permanent.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.