Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an application that has a problem with Windows Aero. Some programs seem to fix it theirselves, but this one doesn't.

How can I set my windows theme to windows basic on startup of a particular application?

More specific: I'm running a Java applet that flickers black on resizing and disabling Aero seems to fix it for me.

share|improve this question
up vote 3 down vote accepted

You can edit the properties of a shortcut and tell Windows to automatically disable Aero as soon as you start that application, and then re-enable it again once the application is closed.

Simply right-click on the shortcut and choose Properties, and then the Compatibility tab: enter image description here

Now on the Settings block check the box for “Disable desktop composition” in order to disable Aero the next time you use the shortcut.

If you are having other compatibility problems I’d recommend using the compatibility modes on this same dialog.

Source: http://tinyurl.com/ynnw4x

share|improve this answer
    
Thanks, that was indeed what I was looking for, but it doesn't solve my problem. But I will make another question for that. – Marnix Apr 4 '11 at 9:25
    
It was what you looking for? Why it didn't solved your problem? – Matan Eldan Apr 4 '11 at 9:30
    
See this question: superuser.com/q/266332/66419 – Marnix Apr 4 '11 at 9:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .