Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Holding CTRL and B followed by another command key usually gives me nothing. I have no .conf file so I'm not overwriting it.

share|improve this question
up vote 11 down vote accepted

This is what I use for my configuration and I have Ctrl+A as prefix key.

set -g prefix ^a
set -g terminal-overrides 'xterm*:smcup@:rmcup@'
unbind %
bind | split-window -h
bind - split-window -v
bind N break-pane
# Set status bar
set -g status-bg black
set -g status-fg white
# Highlight active window
set-window-option -g window-status-current-bg blue

# Set window notifications
setw -g monitor-activity on
set -g visual-activity on

# Automatically set window title
setw -g automatic-rename

Test it by pressing Ctrl+A, then after that "?".

share|improve this answer
    
nope nothing. maybe tmux is looking for the wrong file. my tmux.conf is in my home directory and is hidden. – n0pe Apr 6 '11 at 13:42
1  
tmux -f ~/.tmux.conf – Abhijeet Rastogi Apr 6 '11 at 18:26
    
still not working for some reason. I can't get anything out of Ctrl+a – n0pe Apr 6 '11 at 18:35
11  
May be your terminal or DE also has the same shortcut. However, I hope you are not just pressing Ctrl+A. Basically, you have to press Ctrl+A and then release keys, then press "?" or any command. – Abhijeet Rastogi Apr 6 '11 at 18:38
5  
Ah. Well now I feel like an idiot. Yup that was it, I didn't know you had to release keys. Wow, I need sleep :) Thanks for helping! – n0pe Apr 6 '11 at 18:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .