Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have ubuntu 8.10. In this I could find the binutils, gcc are installed. But when ever I try to know that glibc, glibc-linuxthreads are installed are not.

It showing that no package is found.

For that I have downloaded glibc-2.3.3.tar.gz, glibc-linuxthreads-2.3.3.tar.gz.I want to install these two package.i dont know where to install as am novice to linux. Please help me out.

share|improve this question

migrated from stackoverflow.com Apr 5 '11 at 6:21

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Installing from source is not necessary or friendly to new users so you should stick with the package management system. You can use apt-get at the command line or you can use the "Synaptic Package Manager" GUI.

synaptic

Note: Use man apt-get and read the manual for apt-get to learn how to use it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.