Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I get the default zoom to 75% on a worksheet? I can set it but when I do page preview then back to the normal sheet it goes back to 100%. I've added a screen shot so you can see what I mean. enter image description here

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

From Setting the Default Print Preview Zoom Factor :

The short answer is that it isn't possible. Why? Because the hard-wired starting point for Print Preview is to use a "Whole Page" zoom factor. This is because Print Preview is designed to let you see what the page will look like when printed, not necessarily to read what is on that page. There is no way to change this default zoom factor setting in Print Preview itself.

There are workarounds, however. The "Whole Page" zoom factor can vary in size, depending on the size of the actual page you are displaying and depending on the size of the program window you are using to display Word. Thus, if you maximize the program window, you end up with more space in which to display the page in Print Preview.

The other possible workaround is to create a macro that will display Print Preview for you. The macro could be assigned to a shortcut key or a toolbar button (the Quick Access toolbar in Word 2007) for easy use. Here's an example of a macro that will invoke Print Preview and then set the zoom factor to 50%.

Sub MyPrintPrev()
    With ActiveWindow.View
        .Type = wdPrintPreview
        .Zoom.Percentage = 50
    End With
End Sub
share|improve this answer
    
Thankyou this was very helpfull –  ben950 Apr 5 '11 at 10:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.