Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hello I have a dell inspiron 1720 and I have the following message when i turn on the computer: No bootable devices--strike F1 to retry boot, F2 for setup utility Press F5 to run onboard diagnostics. I guessed it was the HDD it was a WD scorpio 250 GB, I installed a new HDD a seagate momentus 320 GB. And when the computer reboot The same message appears! I plugged the WD scorpio HDD in the hard disk bay 2: the HDD is either not detected.

My concluion is then that perhaps the problem did not comme from the hard disk?

Can the SATA Host adapter (8280 HBM/HEM ICH8M sata ahci controller be the source of the problem? the adpater is supposed to have 3 ports , Is this adapter hardware or software? I am able to boot on a live ubuntu CD, the gparted disk utility does not find my HDDS!

Does someone have an idea or a solution

Have you any idea?

Thanks for your help

share|improve this question
    
Is the HDD recognized in the BIOS? If not, it's either not powered, not connected, or the port is bad. –  tjameson Apr 5 '11 at 19:11
    
HI, The BIOS does not see the HDD, not in Bay 1 not in bay 2. So from your question, the best thing i can do is to bring the computer to an expert to be fixed? the dell worked fine for 3 years under ubuntu! Thank you for your help –  Patrick Champion Apr 6 '11 at 11:04
    
That's what it sounds like to me. Check your power cables. Besides that, it's probably fried... –  tjameson Apr 6 '11 at 16:04
    
Thank you very much, I will do that and let you know what's going on when my dell will be fixed (if it can be fixed!) –  Patrick Champion Apr 6 '11 at 18:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.