Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My laptop will no longer start up. It will shut down itself after a few seconds during POST (and it is not related to the operating system (Linux, Fedora 14) in any way since the problem occurs also when the hard disk is removed).

The laptop is fairly new (January 2011), based on Clevo B7130. There was no such problems in the beginning. Then one day it would not start up with the symptoms like I have recorded later. After some attempts I gave up. It started up fine later (probably the same day, but I do not remember for sure), so I assumed that it might have been a single occurrence problem.

However, the problem occurred again after this, more and more frequently as time went on. While in the beginning of experiencing the problem I usually could get it started after several attempts, now it never will (unless if I wait a long time (days)).

I have also experienced (three times I think) during normal usage that power have just gone.

Anyone that have any ideas of what the problem might be? My suspicion is that it is related to the CPU fan, because when it fails to start up the fan is running at full speed making much noise. The few times it starts ok, the fan is not kicking in at full speed. I tried to detach it for testing, but then the laptop refused to start.

However there might also not be something wrong with the actual fan (AB7505HX-GE3), could it be a bad temperature sensor, a BIOS/ACPI bug or a poor contact or shortcut on the PCB?

picture of the fan

share|improve this question

closed as off-topic by Olli, Tog, Kevin Panko, Dave, Moses Feb 27 at 15:12

  • This question does not appear to be about computer software or computer hardware within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

4  
if its THAT new, you're better off checking with support before trying to poke around it. –  Journeyman Geek Apr 6 '11 at 2:09
1  
As a note, it's not uncommon for fans to blow at full blast when a computer first starts up, then slow down as the software/firmware that controls the speed kicks in. –  emgee Apr 6 '11 at 2:18
1  
Yes, I am in the process of returning it to support for service. However I would still like to understand what the cause is. –  hlovdal Apr 6 '11 at 2:27
4  
This question appears to be off-topic because it is not reproducible and the problem disappeared on its own (see accepted answer). –  Olli Feb 24 at 14:09

3 Answers 3

if you are able to go into the bios then check out event log in the BIOS and see if there is any temp related event. and their you can also found any other hardware issue.

and it is a really bad idea to run your laptop without CPU fan even for 10 sec. because one of my friend just burn his CPU in testing like you done in less then 10 sec. and ofcourse this type of act void the warranty also.

share|improve this answer
    
It shuts down long before I am able to go into BIOS. –  hlovdal Apr 6 '11 at 3:49
up vote 1 down vote accepted

I have now received the computer back from repair, a completely new unit, so I guess there will never be an answer to this.

share|improve this answer

Probably, as you suspect, this is either a thermal problem (it may be that the sink under the fan isn't making good contact with the CPU, or an errant sensor, or something else) or an electrical problem somewhere on the motherboard. It could potentially be a problem with the battery or AC adapter - you can try removing one, then the other, and seeing if it helps.

Regardless, you're better off getting it serviced by the manufacturer given its age.

share|improve this answer
    
As I show in the video linked, the problem occurs both using only the battery and only using the AC adapter, so I am pretty sure both those are OK since the problem seems to be independent of those. –  hlovdal Apr 6 '11 at 15:03
    
@hlovdal - Can't watch the video where I'm at, but if that's so you can clearly rule that out in your situation. It still stands as good general advice though. –  Shinrai Apr 6 '11 at 15:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.