Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using a laptop and a computer both with windows xp 64 bits. Installed synergy and it was working properly. I didn't change anything but it stopped working.

The computer was the server and laptop client.

I tried to reinstall, changing settings... but still it doesn't work.

The funny thing is if I set the laptop as server it works (but i don't want to use the touchpad and laptop keyboard)

All settings are the same for both

Does anyone have a clue what's going on?

Thank you Regards, David

share|improve this question
    
I forgot to say, the synergy seems to work properly. It says connected to the other computer (in both of them), but then the mouse doesn't change from one side to another or the keyboard –  David Apr 6 '11 at 12:37
    
And now it is working. I don't understand why. If anyone knows please let me know –  David Apr 6 '11 at 12:55

1 Answer 1

Check your settings under the server for the desktop. You need to have it 2 ways if the desktop is called desktop and the laptop called laptop and the laptop is to the left it should be.

Laptop right goes to Desktop

AND

Desktop left goes to Laptop.

Make sure you hit the + button after adding one of these and closing.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.