Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If there is partitions, ubuntu will auto mount it to /media/?????. root is the default user and group id. How can I change its user and group id? or disable automount, instead add entries to /etc/fstab.

share|improve this question

Add this command to your /etc/init.d/rc.local file:

sudo mount -t vboxsf H_DRIVE /media/windows7share

From: http://www.sysprobs.com/virtualbox-shared-folders-ubuntu-1010-guest-windows-7-host

share|improve this answer

Just add the filesystems to /etc/fstab.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .