Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

T-Mobile changed the RTT of my CDS service card to 1100ms. I can't connect using PPPD any longer.

What configuration parameters do I have to change to get a connection again?


edit: my current configuration

I have this in my options.pppd

lock noauth nobsdcomp nodeflate require-mppe mtu 1000 mru 1000 lcp-echo-failure 10 lcp-echo-interval 10

I tried adding:

connect-delay 3000

But that didn't help.

I enabled the debug option in pppd and this line keeps repeating over and over in the messages logfile:

pppd[17644]: sent [LCP ConfReq id=0x1 ]

It seems he's sending this ConfReq over and over, and the other side doesn't respond. Maybe there's a way to increase the timeout for this?

share|improve this question
That depends on what your current configuration parameters are. – Majenko Apr 7 '11 at 10:19
Thanks I added my options.pppd – MrB Apr 7 '11 at 11:25
Do you know which parameters could affect or be affected by RTT? I'm guessing I need to set it to wait for the LCP longer, but connect-delay 3000 didn't seem to help. Anything else like that? – MrB Apr 7 '11 at 11:26

You must log in to answer this question.

Browse other questions tagged .