Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If you do Alt + 64 in a PC you will get "@" and so on for most characters.

I could not find out way yet to use this very helpful resource in notebooks.

Can this be done?

I would like if possible an operating system / computer brand agnostic answer because it will be more helpful to others (and me) but if this is not possible, here are my specifications:
- OS: Ubuntu 10.10
- Brand: DELL Vostro 3500
- Keyboard Configuration: Spanish - Spain

share|improve this question
    
Could you post a picture of your keyboard? –  AndrejaKo Apr 7 '11 at 17:33
    
@AndrejaKo: The best pic I found so far i.imgur.com/8NzVB.jpg –  Trufa Apr 7 '11 at 17:50
    
Well the numeric keyboard is there.... Could you activate it under windows? Maybe ubuntu doesn't have needed kernel modules compiled. Also try with Fn and one of the F keys. Maybe it'll do something. –  AndrejaKo Apr 7 '11 at 17:54

3 Answers 3

Some notebooks (actually all I've seen which don't have separate keypad and aren't apple) have a numlock button and a numeric keypad printed over right side of the character area of the keyboard.

So check your manual and see if there's a way to enable the numpad. It could happen that there isn't a way to do that.

A negative side of that is that you can't use the numpad as letters until you turn the numlock off.

share|improve this answer
    
I tried with Fn and it's not working I'm trying to figure out a way to do block the numpad... –  Trufa Apr 7 '11 at 17:45

On most laptop/netbook keyboards, holding down the Fn key activates the numeric keypad built into the keyboard. The keys involved vary depending on manufacturer, but they're generally on the right side of the keyboard and have numbers/punctuation on them in a faint color (orange on my Gateway) in the top right corner of the keycap. I can hold down Fn

share|improve this answer
1  
Yes, thanks but it's not really working... (in this case at least) –  Trufa Apr 7 '11 at 17:43
    
@Trufa: Then use NumLock instead. –  paradroid Apr 7 '11 at 17:44
    
@paradroid: Couldn't figure out how to do this yet (just in case I know how to do this generally, just not in this OS with this notebook) –  Trufa Apr 7 '11 at 17:46
    
I've never had this work in X, only in Windows. Sorry, I posted before you updated the question to say you use Ubuntu (I think). There are lots of X-specific keyboard shortcut programs that you could use, but you're seemingly looking for an OS-independent solution, and I do not believe there is one. –  CarlF Apr 8 '11 at 12:25

You need a numeric keypad to use these combinations; they will not work with the number keys in the row above the letter keys. If you want to use these combinations, consider purchasing a USB numpad.

share|improve this answer
    
That exactly was my point, no workaround? :( –  Trufa Apr 7 '11 at 17:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.