Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using same Skype account @work and @home. Problem is after I got home from work, "Home-Skype" receives all messages I exchanged with my contacts from someone's skype archive, and I all these (already read) messages appears as "new message notifications". It's really boring having to "acknowledge/read" them all once again.

That behavior started when updated lastest version of Skype.

How to disable that?

share|improve this question
up vote 3 down vote accepted

Delete history. The thing you are talking about is synchronization of history.

share|improve this answer
    
yes, I am talking about synchronization of history, but I don't want to delete it, just to disable notifications when new piece of skype conversation history is received. – Jox Apr 13 '11 at 15:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .