Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I did something weird and now my text size is like 3pt on every system window, but when I go in and change my window fonts to larger to something that looks normal, it makes my clock, bash, and other fonts absolutely gigantic. Is there any way I can just roll back my system and it's settings? It wouldn't be much bother as I installed the OS yesterday. I'd hate to have to reinstall entirely though, but I guess it's an option.

share|improve this question

migrated from stackoverflow.com Apr 7 '11 at 20:38

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

To keep in the paradigm, create a shell script with 3 commands

kquitapp plasma-desktop
rm .kde/share/config/plasma-desktop-appletsrc
kshell4 plasma-desktop

In Mint's KDE, the file will need to be removed from this path instead:

rm .usr/share/mintkde-default-settings/kde4-profile/default/share/config/plasma-destop-appletsrc 
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.