Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Stop UAC/Secure Desktop from dimming the screen

Just had to upgrade my office PC to Windows 7, and every time a program wants admin access it seems to enable a "secure desktop" which (for reasons that escape me) this involves telling the video card to shut off its output and then re-enable it, even though the screen resolution and other settings are entirely unchanged.

This process causes my monitor to lose sync and it takes about five seconds for the picture to return. Needless to say this is very distracting and slows me down considerably.

I know it is possible to disable the secure desktop, but I would rather leave it on if possible. I do however, want to stop Windows from resetting the video mode and to just leave the screen in its current mode.

So is it possible to leave UAC enabled, but prevent it from stuffing around with the video mode?

share|improve this question

marked as duplicate by Sathya Apr 8 '11 at 3:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Duplicate of superuser.com/questions/211875/… –  squillman Apr 8 '11 at 1:28
add comment

1 Answer

up vote 0 down vote accepted

In the Start search box type UAC, then click the link "change user account control settings"

Or access it using Control Panel (icon view) > User Accounts

Set the UAC control down one notch, hit OK.

. enter image description here

.

More on UAC settings

.

share|improve this answer
    
But doesn't that stop UAC from notifying you when you make changes to the settings? I want to keep that, I just don't want the monitor to go into standby for a few seconds whenever one of the questions pops up. –  Malvineous Apr 8 '11 at 5:38
    
No, give it a try, also read the link at the bottom of my answer, it give a good explanation of what this setting does. –  Moab Apr 8 '11 at 13:58
    
Indeed it does seem to work! –  Malvineous Apr 12 '11 at 5:11
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.