Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm on Windows 7 64-bit and sometimes I experience about two second freeze when UAC dialog pops up. The computer stutters for about two seconds before showing the dialog and another two seconds after closing the dialog. The sound starts looping and mouse pointer can't be moved. This can be fixed with a reboot, but it's quite annoying since it happens every few days. When the problem appears, it'll be with all the UAC dialogs until you reboot the computer.

I'm running MSE and Outpost Firewall with defense mechanisms disabled. I do reboot my computer every night.

share|improve this question
    
I don't even see a UAC dialog every week. What are you doing that's setting it off that often? –  CarlF Apr 8 '11 at 15:02
    
Perhaps not using the default insecure settings that whitelist MS stuff –  Mark Sowul Apr 8 '11 at 15:16
    
Did you check/disable the Windows firewall after you installed Outpost? –  Moab Apr 8 '11 at 16:39
    
CarlF: well, for example kX Project drivers prompt for access every time. I'm not really sure why. Well, and regedit once in a while since I do devel programs/installers/etc on this machine. Moab: Windows Firewall is turned off. –  Jani Apr 9 '11 at 9:03
add comment

1 Answer 1

up vote 1 down vote accepted

This kind of thing was a big problem when Vista came out due to video drivers. Try turning off the secure desktop option (the third slider value in the UAC settings) and/or update your video drivers.

share|improve this answer
    
Running CCC 10.12. I guess I'll try 11.3/11.4 and no dimming. Can't really tell if they help, because the stutter doesn't appear always. –  Jani Apr 9 '11 at 9:01
    
Well, I was thinking much older than that if that were the cause. Can you try seeing if it happens with the Secure Desktop option turned off in the UAC settings? –  Mark Sowul Apr 9 '11 at 16:07
    
Yes, I'm running UAC without secure desktop now. I'll let you know if it helps. –  Jani Apr 9 '11 at 18:45
    
Seems fine so far. Thanks –  Jani Apr 12 '11 at 8:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.