Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've noticed that when I have a finger on the top right corner of my touchpad for five seconds, Windows Media Player launches. This is rather annoying and seems like an absurd default behavior, but I haven't managed to figure out why it happens yet.

I have a Dell Studio XPS laptop running Synaptics version 15.2.7.22Dec10 and have uninstalled their Scrybe software.

share|improve this question

3 Answers 3

up vote 3 down vote accepted

I ran across this article, which you might be able to use to disable the touchpad Media Player controls.

Here's a summary of the steps in case the link disappears:

  1. Right click desktop, select 'Personalize' or 'Properties'
  2. Click on 'Change mouse pointers'
  3. Click 'Device Settings' tab (looks like a custom tab added by Synaptics)
  4. Select the touchpad device and click 'Settings...' underneath the list of devices
  5. Go to 'Tapping' -> 'Tap Zones' in the menu list on the left

From there it looks like you can enable/disable tapping or try and manipulate the zone control to your liking.

share|improve this answer
1  
Thanks! It turns out there must be a bug in the Synaptics software. I had tapping completely disabled in the settings, but sub-settings were still in effect. I had to re-enable tapping so I could open its settings and disable tap zones... then disable tapping again. –  Ryan Versaw Apr 12 '11 at 1:25
    
IIRC from playing with it the Synaptics driver has some hard coded behaviours. –  Tim Williscroft Apr 12 '11 at 2:35
  1. Right click desktop, select 'Personalize' or 'Properties'
  2. Click on 'Change mouse pointers'
  3. Click 'Device Settings' tab (looks like a custom tab added by Synaptics)
  4. Select the touchpad device and click 'Settings...' underneath the list of devices
  5. Click on 'Tapping' to highlight it -> you will then see gears and question mark icons to the right
  6. Click on the gears icon -> it will take you the 'Tap and Drag' and 'Tap Zone' settings
  7. In the 'Tap Zone' section there will be options to configure different areas of the touchpad
  8. For me the 'Top Right Action' is the only one configured -> there's a drop down box next to it saying 'Run a program of your choosing' -> If you select the 'Configure' button to the right a dialogue box will open
  9. Delete the path to the .wmv file -> click OK
  10. Make sure to hit apply on any of the property windows you have open to save the settings

No more Windows Media Center popping up..HOORAY!!!

share|improve this answer

It has to be a configuration of your laptop as this is not default windows behavior to the best of my knowledge.

Is there a hotkey configuration utility from Dell that is installed on your laptop (for setting up the special buttons on the keyboard like audio controls, wireless controls, and the like)? If so, this is probably where you'll want to check for this "feature".

share|improve this answer
    
Yeah, I realize it shouldn't be a default Windows behavior, I meant more of a default Dell or Synaptics behavior. There is very little pre-installed Dell software on here so I have a feeling it's due to the Synaptics software. The Synaptics software contains some gesture configuration (which I have disabled), but I see no mention of program launching from it. –  Ryan Versaw Apr 8 '11 at 20:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.