Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to run Folding@home on a Linux box. After configuration, I get the following output:

[17:33:20] Work directory not found. Creating...
[17:33:20] Could not open work queue, generating new queue...
[17:33:20] - Preparing to get new work unit...
[17:33:20] + Attempting to get work packet
[17:33:20] - Connecting to assignment server
[17:33:20] - Couldn't send HTTP request to server
[17:33:20] + Could not connect to Assignment Server

In other words, it can't connect to the Folding@home server. My box is connected to the Internet and doesn't have any unusual proxy settings; I can use curl just fine, for instance. Yet Folding@home has consistently refused to connect to any server. I've tried this several times over the last couple of days. Any ideas?

share|improve this question

migrated from Aug 21 '09 at 0:08

This question came from our site for professional and enthusiast programmers.

(I posted this question initially. Apologies for using StackOverflow rather than SuperUser—now I reaize the error of my ways.)

This turned out to be a temporary problem. I tried the same steps again a couple of days later, and it connected to the Folding@home server just fine. Evidently, I had exceptionally bad luck on my first several tries.

share|improve this answer
Contact about getting the question linked to your SuperUser account – ChrisF Sep 6 '09 at 17:59

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.