Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I import videos from my Flip Mino HD, the audio speeds up on the clips so everything is just squeaky. If I import video from other sources it is fine.

Is there anyway to fix this or change the audio speed in Windows Live Movie Maker?

share|improve this question
add comment

3 Answers

This seems to be a problem with how the Flip Mono HD currently records video. Other users are experiencing it as well.

A solution as pointed out by other users, is to convert the video before dropping it into an editing program. HandBrake can help you do this. x264 Would be recommended for no quality loss between the conversion, then after editing you can use a lossy codec is you prefer.

share|improve this answer
    
Handbrake crashes when I try to convert video from the flip. –  Chris Bartow Sep 4 '09 at 13:18
    
Thats odd as it uses ffmpeg as the backend. I'm guessing something is really weird about their recording format. You can try using a few other video converters before ruling the recording format as the problem: any-video-converter.com/products/for_video_free –  John T Sep 6 '09 at 6:15
add comment

Having Intervideo's WinDVD on the same computer can cause this.

It is written up in the Windows Movie Maker 2.1 FAQ. Maybe it is somehow related to your issue?

Q: Why is the audio distorted, and playing much faster than normal?

A: This can occur if the InterVideo Audio Decoder (Iviaudio.ax) video filter, which is installed with InterVideo WinDVD, is on your computer. To fix the issue, make sure this video filter is turned off in Windows Movie Maker:

  1. In Windows Movie Maker, on the Tools menu, click Options, and then click the Compatibility tab.

  2. To turn off a filter, clear its check box.

share|improve this answer
    
I'm using Windows Live Movie Maker, not the older Windows Movie Maker. I also don't have WinDVD installed. –  Chris Bartow Aug 21 '09 at 3:01
add comment

Deinstall the Flip software and reboot, that works too. Windows Movie Maker Live (latest edition) has more features than Flip, for me it works much better.

share|improve this answer
    
I am revieing late answers and I am unsure if I should upvote it for giving an alternative method to solve the problem or if I should downvote it for bashing another software. So I guess I will just lleave that comment and welcome your contribution. –  eckes Dec 13 '12 at 3:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.