Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Windows XP SP3, and I'm trying to install either Coffee Cup HTML Editor, or HTML-Kit. Double-clicking either setup file produces no installer GUI. They both in appear in Task Manager but do nothing else. I have more than 30GB of free space on C:

To other annoying things are: MS Paint will not close, and after Computer Management loads it freezes. I can't end mmc.exe either.

When I open Services.msc, I receive the error:

One or more ActiveX controls could not be displayed because either:

1) Your current security settings prohibit running ActiveX controls on this page, or 2) You have blocked a publisher of one of the controls.

As a result, the page might not display correctly.

I can't close Services either. I wanted to restart Windows Installer.

Avast Antivirus control centre freezes after opening also.

share|improve this question
1  
Have you tried rebooting? (Serious suggestion.) –  grawity Apr 10 '11 at 13:17

1 Answer 1

up vote 2 down vote accepted

Surprise, rebooting fixed it. I've only been using Windows for 17 years.

share|improve this answer
    
+1, That is the first thing to do in Windows, it cures so many problems, I had to reboot systems twice many times to get it to resolve a problem. –  Moab Apr 10 '11 at 15:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.