Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My GPRS Internet connection is active and I'm using Widcomm bluetooth software to connect to the internet. When I plug my bluetooth dongle and click on the dial-up networking option it gives me "Error 734 The PPP link control protocol was terminated."

Does anyone know how to resolve this?

share|improve this question

migrated from Apr 10 '11 at 13:44

This question came from our site for professional and enthusiast programmers.

Can you let us know what kind of device (make/model) is receiving the GPRS service? – LawrenceC Jun 15 '11 at 22:03
You need to add the extra initialization string in to the MODEM properties of the GPRS virtual modem.. .. I cant remember them now and can the asked to search for it, it also needs to match your provider settings, eg vodofone? at&t? o2? so you can do it.. Also you need to either dial *99# or *99*1# , depends on the phone. Windows 7 Does this automatically, pretty impressive. – ppumkin Jan 23 '12 at 16:43

2 Answers 2

You can't simply connect to the Internet using your phone. You must have the right settings to connect to the Internet.

Based on your error, you may have the wrong access point name (APN), which must be set using your Bluetooth connectivity software or can be set as follows:

Control Panel > Phones and Modems > Modems > select your modem (will be named "Bluetooth DUN modem" in many cases) > click Properties > Advanced > specify the APN provided by your service provider > click Apply > click OK.

Now restart your computer and try connecting again. If it still doesn't work try uninstalling and reinstalling your modem.

share|improve this answer

I used to get the same error whenever I tried to access the Internet using my Bluetooth service but only with one service provider, it worked on all others. I found out that the ISP was disallowing connections without their own APN and thus I was getting that error above. After trials and failures, I finally solved it after seeing an article from a website I am a subcriber to. The idea is simple, you need to go to modems and phones, select the modem link, go to advanced and enter:


You will not see the PPP link error again. Here is the source:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.