Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am unable to get Windows Live Messenger to automatically sign me in when I start my computer. When I sign in, I check both the "Remember my ID and password" and "Sign me in automatically" checkboxes from the sign in screen, as the screen shot below shows.

enter image description here

Moreover, in the Options > Sign In settings I have the "Start Messenger when I log on to my computer" option selected, as the screen shot below shows.

enter image description here

However, the next time I start my computer Live Messenger fires up but it does not sign me in. Instead, it shows the following screen.

enter image description here

What's interesting is that if I type in the first letter of my sign in name it autofills the rest and if I tab out it fills in my password, so it clearly is remembering my ID and password, but for some reason it's not signing me in automatically.

What gives?

I am using Windows 7 Home Premium SP1 x64. I'm not sure how to determine the version of Windows Live Messenger I am using. I recently (a couple weeks ago) rebuilt my computer and installed what I believed to be the latest version at the time.

Thanks!

Edit 1 - 2011-04-01

In case it matters, here is a screen shot from my Privacy settings.

enter image description here

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I'm not sure what the genesis of the problem was, but I got it working by:

  1. Going to Control Panel --> Add / Remove Programs
  2. Locating the Windows Live 2011 program and choosing the Uninstall/Repair option
  3. Selecting the Repair Windows Live 2011 option

After it did it's thing I rebooted and now when Messenger launches it remembers my settings and automatically signs in.

share|improve this answer

I would check privacy options inside "options", to se if something is disallowing that setting to stay(be careful no to relax it too much). Also, bit of dumb thing, but once you clicked Options and once back at login screen, I have no Messenger installed right now, but check it does not empty the two checkboxes : "Remember my ID and password" and "Sign me in automatically". Other than that I can only thing a matter of a permissions/user conflict...

share|improve this answer
    
Thank you for your suggestions. I edited my question to include a screen shot of my Privacy settings - I don't see anything in there that would preclude it from remembering my username/password. I also clicked the "Edit settings" button, but that took me to Microsoft's website with options on limiting who can see me online. Any other ideas? –  Scott Mitchell Apr 12 '11 at 4:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.