Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

By default Nod32 antivirus (as well as many others) inserts its signature to every message it checks. IMHO it is completely useless waste of traffic, ink and paper (as many companies use to print significant messages). As aI can see, it is very often to see an extra page printed having only a piece of AV signature on it and no useful information.

How to disable this signature without disabling E-mail check? I couldn't find the option in Nod32 4 settings.

share|improve this question
Good question, however I'd expect this to be hard coded - after all it's free advertising for the anti virus software. – ChrisF Apr 13 '11 at 9:21
@ChrisF, Nod32 is not any kind of a free. – Ivan Apr 13 '11 at 9:49
I wasn't thinking of free to you, but free to the company! – ChrisF Apr 13 '11 at 9:51
up vote 0 down vote accepted

It's under the Email Client protection setting. You can turn it completely off or just append the message to infected emails. YOU can push out a config file to all the clients to turn it off because it would add multiple signatures when people sent an email to someone else in the company. It adds one when you send an email and when you receive it.

share|improve this answer
Excuse me, colleagues, but even though I accept the solution as it sounds reasonable, I can't testify that it works as I have had no chance to test it actually. – Ivan Dec 26 '12 at 20:25

It's possible to turn off these signatures (or "tags") in NOD32 anti-virus:

How do I add or remove the "checked by ESET" notification tags that are appended to my email? (4.x)

I've seen similar options in other AV scanners (such as AVG) so it's probably often possible, just not turned off by default.

share|improve this answer

It's under Settings/Active Protection, then go to Settings of the Mail Shield, then go to Behavior and uncheck Insert note into clean message (outgoing).

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .