Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On vista copy & paste has recently stopped working in "explorer" or whatever the hell they call their file manager, it is limited to only files / directories, copying text/graphics/random junk between apps works just fine. I do use MS Virtual PC, but the issue persists between clean boots.

I am using total commander as a stop-gap atm, but its not ideal.

nothing odd was installed recently, I have run a full scan on AVG & windows defender, uninstalled a load of junk that had been kicking around for a while, killing the explorer.exe processes & restarting them makes no difference also.

When "cutting" a file, the icon goes semi transparent, then when pasting the cursor changes to the busy circle thing for a couple of frames, then reverts to the normal pointer...

Any clue where to start looking for the problem? I would really rather not re-install, but it is looking inevitable atm, so go ahead & save my weekend!

share|improve this question
1  
try to disable clipboard integration services of virtual pc... (If you connect to your guest via RDP, make sure that not both VPC and RDP have clipboard integration enabled. For a test, disable both first.) –  mihi Aug 22 '09 at 21:44
    
Do Ctrl+C and Ctrl+v work in total commander? Because these commands are done via Explorer, not internally by total commander. –  alex Sep 8 '09 at 9:30

3 Answers 3

Try using this tool (found in this thread). It will display if any application has a "lock" on the clipboard.

share|improve this answer

have you tried using the keyboard shortcuts of crtl-v, ctrl-c, and ctrl-x?

does right click hold and drag move?

instead of using total commander, try free commander...you will like it more, and ditch explorer and total comander.

share|improve this answer

Try re-registering shell32.dll to rule out a glitch with the shell itself.

  1. Click Start
  2. Click Run
  3. Type regsvr32 /i shell32.dll and click OK
  4. Restart

See if you have any joy following that.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.