Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I paste some code into Coda (for mac) and then change to the preview tab, it asks me:

Untitled2.php is a script application. are you sure you want to run it?

This is annoying. Of course I want to run it - I clicked preview. How can I turn this off?

share|improve this question
    
Doesn't seem possible. I found no options, no defaults, no documentation, no nothing. Looking forward to the solution. – Daniel Beck Apr 13 '11 at 19:12
up vote 1 down vote accepted

The application "Deeper" has an option for this:

enter image description here

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .