Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just upgraded to Adobe PDF Reader X (10.0.1), and when viewing PDFs in a web browser it shows them in a new 'Read Mode' by default.

This 'Read Mode' doesn't show a toolbar (Save, Print, etc in a nice menu at the top of the PDF), but instead has a limited menu that fades in and out when the mouse nears the bottom of the displayed PDF.

I spent a couple of minutes finding and setting up the toolbar the way I wanted it, but it didn't save my preferences the next time I opened a PDF in Internet Explorer 9 - and I've been through all of the options in the 'Page Display Preferences' and can't see any reference to 'Read Mode'.

If I open a PDF outside of the browser, then the toolbars are shown by default! That's what I'm after, but in-browser.

Any ideas?

share|improve this question
up vote 3 down vote accepted
  • Open Tools -> Preferences in Adobe Reader
  • Select the Internet category
  • uncheck Display in Read Mode by default
share|improve this answer
    
great - exactly what I was after, thank you :o) – Andrew Apr 14 '11 at 13:00
    
No good for me, I already had that option turned off and yet I still don't get any toolbars at all in the browser. – Chris Charabaruk Jul 5 '11 at 9:01

This worked for a while, but now with version 10.1.0, it no longer works.

F8 and/or clicking on the Adobe logo in the fade-in/fade-out toolbar works, but does not apply in subsequent executions.

share|improve this answer
    
If you found an answer, please edit your answer to make it really address the question. – bytebuster Nov 17 '12 at 8:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .