Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've tried various methods to install Cisco VPN on a Windows 7 64-bit machine. I keep getting the same error:

Error 27850. Unable to manage networking component.

Operating system corruption may be preventing installation.

Awesomely evil. What bothers me is that one of my co-workers, who has an image of my machine, who also saw this problem, ran a particular installer and it worked for him. But it didn't work for me.

I have tried the following Cisco VPN client installers (based on the EXE file names):

  • x64 client
  • x64 - k9 - BETA client
  • Windows 7 client (wasn't compatible with x64)

They all give me the same error (minus the latter, which wouldn't run). I'm also suspecting this may be from a partial uninstall which may not have been properly purged (and lead to restore point corruption). Both of those issues were resolved, but maybe there are some dregs left in my system.

share|improve this question
Any particular reason why you are using an outdated client? – BroScience Jan 3 '13 at 13:51
@BroScience that's what the company wants me to use. I'm no longer at said company, thankfully. – ashes999 Jan 3 '13 at 15:29
For what it's worth 0290 is much more stable than 0240. i would try that after cleanly removing 0240 – BroScience Jan 3 '13 at 19:09

I just ran into a similar problem on a Windows 10 machine where the VPN installation was failing with the Unable to manage networking component error. I tried all of the fixes, including the registry fix above, and nothing worked. It turned out that the machine had Kaspersky Internet Security installed, and its self-defense function was blocking changes to the networking that were required during install. I had disabled Kaspersky earlier when I was trying to figure out the problem, but it had no effect. There were also no notifications that it was stopping the installer. When I manually disabled self-defense, the installer worked perfectly. I'm sure other security programs can similarly interfere.

share|improve this answer

I found the solution at

You need to change the value of the the registry key:


Default is 8, maximum is 14.

I got this to work with x64 client.

share|improve this answer
I tried this and it didn't work for me. That is a good solution though. – ashes999 Jan 3 '13 at 15:28

Step by Step with screenshots to fix this Cisco VPN error.

share|improve this answer
explain the info here and avoid using a link – Sickest Mar 13 '14 at 8:06

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.