Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried to reset everything related to sounds/notifications to default configuration. My Skype on Windows 7 seems to be muted since the last time I set it to be so - i.e. when it keeps popping up sound/balloon about new incoming messages, I mute it.

Now, how can I go back to where it was? Please help.

share|improve this question
add comment

1 Answer

Have you tried unmuting it from the Volume Control Mixer?

In the system tray, click the volume icon, and a popup appears, like so:
enter image description here

Click Mixer and this appears:

enter image description here

Make sure that the highlighted controls are set to unmute. Neither System Sounds or Skype should be muted.

Mixer has a list of all the programs that make sound in the computer, Skype will be on the list, but perhaps under a different sound device. You should be able to click the volume icon in the system tray once (Windows 7) and see a slider for each device. so try clicking the mixer button under each device to see if Skype is hidden in one of them.

Or perhaps a device has been disabled. Try right-clicking on the Volume icon, select Playback devices, and see if any devices in the list that show up are disabled?

share|improve this answer
    
There's something wrong with my skype. I can't find skype in the mixer. About different devices, how can I reach the list? –  Nam G. VU Apr 15 '11 at 5:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.