Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a library of 720 and 1080p videos of my son on my computer (Q6600, 3gb ram, ATI 2600 xt, up-to-date win 7).

The problem lately, is that if I view a video, it plays fine. However, once I close WMP, the computer locks up completely (no ctrl+alt+delete, nothing at all). I have to force shutdown. I get the same behavior if I drag files in explorer. The relation between this and WMP is that it locks up if I have large icon previews turned on (essentially loading up the video in the explorer icon preview). So, I'm guessing these two are related.

I've already ran a disk error check, and it's defragged often. Everything is up to date, even GPU drivers.

Also, I do use the K-lite codec pack, if that's any consideration.

EDIT: Also, the video files that cause the lockup are MP4 and MTS.

Any ideas? Thanks.

share|improve this question
    
Is it a hard lock or just the computer being very busy? –  music2myear Apr 14 '11 at 22:16
    
Hard lock up. Mouse/keys freeze. Have to do a hard reset. –  Ryan Peters Apr 14 '11 at 22:17
    
I found this, maybe that's it. community.mediashout.com/mediacomplete/topics/… –  Ryan Peters Apr 14 '11 at 22:18
    
I vote to blame K-lite media pack, uninstall it and update to the latest version. –  Moab Apr 14 '11 at 23:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.