Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The weirdest thing happened. I uninstalled a program (Imon), and restarted my computer, and suddenly my desktop does not load with any of my files, and my user folder shows up as empty. I'm dual-booting with Ubuntu, so as soon as I saw this, I got really worried and booted into Ubuntu just to see if I could see the files from there. Strangely enough, everything was visible in Ubuntu. I then went back into Windows to try to troubleshoot. When I click on my user folder, it definitely comes up as blank, but when I look at properties, it calculates it to be the proper size. Finally, I'm not sure if this happened before, but my user folder has a lock on it.

So, I'm a bit stuck now, and Google has not been helpful. All I want is to be able to get my files back to where I can use them, and to figure out what happened so I can stop myself from doing it again.

I've already tried checking security settings (I have full control on the folder, and so does the administrators group, to which my account belongs). I also already tried taking ownership of the folder, though that didn't help.

My computer is running Windows 7 32-bit Ultimate and has all recent updates.


share|improve this question
Update: So, I just found out that apparently Windows decided to make all of my files hidden and then change my folder setting to hide hidden files. Thanks Windows. – user57322 Apr 15 '11 at 3:04
Could you 'answer' your own question and accept it. This way people can easily see that it's been dealt with. Happy you found the issue :) – n0pe Apr 15 '11 at 3:31
The user directories on every Windows 7 machine I have worked with have always had the lock icon, whether I had access or not. – Joshua Nurczyk Apr 15 '11 at 15:56
Useless lock icon, what is it supposed to mean, if you right click to share a folder in windows 7, when un-share it, it puts the lock icon on it, when it was not there before you shared it, makes no sense, oh yes it does, its Microsoft! – Moab Apr 15 '11 at 16:14

You can actually un-hide all the files. Just right click the folder, properties and uncheck hidden. Sometimes a System Restore works as well.

share|improve this answer

The same issue happened to one my users. This issue could be related to malware on your pc.

I resolved by booting up Win7 in safe mode, installed Malware bytes, ran a scan, rebooted and had the user login again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.