Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I copy or move files using TeraCopy I have to hit the start now button. Is there a way to start it automatically?

share|improve this question
    
when I do a copy/paste manually it intercedes and copies automatically. – barlop Apr 16 '11 at 14:07

"Start now" issue:

Symptoms

When you start a copy the system stays in "Start Now" and counting down to minimize. If you miss the counting the Teracopy window will minimize without doing anything.

Cause

Sometimes if any transfer is interrupted Processes will not purge the queue and it will react like other instance of the program or other transfer is already running starting the countdown for user to accept another simultaneous instance of the program.

Solution

Delete Processes file (no extension)

  1. Stop all Teracopy
  2. Open Windows Explorer
  3. In the address bar type %APPDATA%/teracopy and hit Enter
  4. Delete the Processes file
  5. Start any copy task for Teracopy

It should work fine now.

share|improve this answer
    
Thanks, this worked. – TMC Nov 19 '11 at 6:51

If your TeraCopy does not run automatically when you copy-paste, please check with this step:

Run TeraCopy manually with:

C:/program files/TeraCopy/TeraCopy.exe

then in teraCopy > more > menu > options.. > check "use teracopy as default copy handler" > ok

Try again your copy or cut file.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.