Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I been having issues with connecting to an encrypted network. All encrpyted networks that are in range show that they have 0 signal in networmanager, however it can see that they are there. When I run iwlist wlan0 scan i get:

Cell 03 - Address: XX:XX:XX:XX:XX:XX
                ESSID:"XXXXXXX"
                Protocol:IEEE802.11bg
                Mode:Master
                Channel:11
                Encryption key:on
                Bit Rates:54 Mb/s
                Extra: Rates (Mb/s): 1 2 5.5 11 6 9 12 18 24 36 48 54 
                Quality:100  Signal level:0  Noise level:136
                Extra: Last beacon: 1ms ago

I can how ever connect to any un-secured network from my phones AP

I have a fresh install of Arch Linux 2010.05 running a 2.6.38 kernel. The wireless card im using is a Realtek Semiconductor Co., Ltd. RTL8191SEvB Wireless LAN with vender issued drivers that I have used in previous installations. My desktop enviromnet is Gnome 3

The odd thing is that I just installed this OS on my old hard drive last week and everything worked. I just upgraded to a SSD to replace my hard drive, and I been having issues with the wireless since I started the install.

I tested using wicd, it works, however it kept giving my dbus issues on startup.

I was wondering if any of you would have ideas, if you need more info please feel free to ask.

share|improve this question
    
You mention "dbus issues on startup". It might be nice to elaborate on those - dbus is a really oft-used component in distros these days. – new123456 Apr 17 '11 at 16:44
    
The wicd dbus isssues were that i didnt start the wicd deamon in my rc.conf... wicd kinda works for me, however i often get disconnected. – Rick Barrette May 12 '11 at 16:22
    
Does dmesg say anything? – swatso33 Sep 23 '12 at 14:38
    
I deleted my answer because I hadn't checked the date for the question and it didn't answer the question. But my answer involved doing: mv /etc/wpa_supplicant.conf /etc/wpa_supplicant/ because Arch Linux moved the file location recently. Maybe that will help someone. – zero2cx Oct 4 '12 at 20:50

Have you installed all necessary packages to connect to secured wireless-networks? Maybe you forgot to install something?

Take a look at this how to:

How to install and configure NetworkManager and network-manager-applet on Arch Linux with GNOME3

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .